Results 1 to 10 of 10

Thread: Waste of time?

  1. #1
    Join Date
    Nov 2007
    Location
    Peterborough UK
    Posts
    381
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Waste of time?

    Ross,
    Why is it that I log in, get the "Thank You for logging in" flag, and then, after typing in my post when I click on "submit",
    I am told that I am not logged in?
    Twice I have replied to Jamesinnewcastle's post and have, in effect, wasted my time on both occassions.
    Last edited by BillG; 28th February 2011 at 16:04.

  2. #2
    Join Date
    Nov 2007
    Location
    Reading, Berkshire, UK
    Posts
    3,525
    Thanks
    2
    Thanked 11 Times in 11 Posts

    Default

    Had same problems on a number of occasions. I circumvent these by 'ticking' the "Remember Me" box before I start typing some Magnum Opus (or is it 'opii'?). I have, on occasions, typed a beautiful Post. Then, without "Remember Me" ticked, when I 'Submit' it, it 'thinks' for some time and then does not want to know me. Some of my best, and most illustrious, prose has disappeared into the Big Black Hole via this loophole.
    Don't know what causes it - Ross will know.
    Just 'tick' Remember Me when you log in !
    HTH
    Peter Davies
    Meteorology is a science; good meteorology is an art!
    We might not know - but we might know who does!

  3. #3
    Join Date
    Nov 2007
    Location
    Peterborough UK
    Posts
    381
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Peter,
    Thanks for that my friend. Like you I had a couple of epics vanish into the wide blue yonder, so frustrating, especially as I am a "two finger" typist!
    Cheers,
    Bill.

  4. #4
    Join Date
    Nov 2007
    Location
    Cornwall
    Posts
    1,765
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Two fingers!! that makes you 100% up on me....

  5. #5
    Join Date
    Nov 2007
    Location
    Peterborough UK
    Posts
    381
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Years of practice Alan!

  6. #6
    Join Date
    Nov 2007
    Location
    Bewdley, UK
    Posts
    2,700
    Thanks
    0
    Thanked 1 Time in 1 Post

    Default

    The forum software got tired of you wasting it's time.

    Typing in long messages is a browser based activity, the link over the internet only happens when the text entry page is originally displayed and then when the page is submitted. As far as the server based forum software is concerned you have not had any two way activity with it for a while so you have cleared off without logging off.

    Bandwidth is a limiting factor so most forums will log off non active users to allow other guest users to browse the length of time depends on the depth of the owners pockets.

    Composing a war and peace style response is the usual reason for logoff, ticking the remember me does not prevent logoff but allows auto logon after first submit making it seem that no interuption has taken place.

    Verbose answers are best composed in word/notepad etc then cut and paste into the response window. Interaction is swift and all the spell check facilities are available.

    Or tick the remember me.

    Regards
    Ross
    The Intellectual Property contained in this message has been assigned specifically to this web site.
    Copyright Ross McNeill 2015/2018 - All rights reserved.

  7. #7
    Join Date
    Nov 2007
    Location
    Peterborough UK
    Posts
    381
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    OK Ross, thanks, (I think)

  8. #8
    Join Date
    Sep 2010
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Quote Originally Posted by BillG View Post
    Ross,
    Why is it that I log in, get the "Thank You for logging in" flag, and then, after typing in my post when I click on "submit",
    I am told that I am not logged in?
    Twice I have replied to Jamesinnewcastle's post and have, in effect, wasted my time on both occassions.
    Bill - Losing posts has happened so often to me that I either compose off-line or copy the text I have written into Word as a temporary holding measure. Now I'm even more frustrated to think that the lost text was a reply to my post!!

    James :-)

  9. #9
    Join Date
    Nov 2007
    Location
    Northumberland
    Posts
    238
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    I haven't posted here for a while. This used to happen after a period of so many seconds. I just signed in again and lost nothing. It's a time out thing I think. No probs!

    Robert.

  10. #10
    Join Date
    Nov 2007
    Location
    Brisbane
    Posts
    1,303
    Thanks
    18
    Thanked 3 Times in 3 Posts

    Default

    Here's my two bob's worth, and it's always worked for me...

    If I'm typing a question or answer and it takes a little longer, e.g. checking a source before writing something stupid, I finish my message, then highlight it (run the mouse over it holding down the left mouse button), then right mouse click on the highlighted text and press "copy". I then press the usual "Review Post" or "Submit Post" button and if I'm logged out and have to log back in again, and the post is gone, all I do is right mouse click in the message box and select "paste". Voilą. Message back, nothing lost and no need to type offline in Word, etc.

    If you're taking a bit longer to type your message, just remember to highlight your text and copy it as a precaution, and paste it back in again if it's gone.

    Steve
    Last edited by Steve Brew; 1st March 2011 at 07:42.
    41 (F) Squadron RAF at War and Peace, April 1916-March 1946
    http://brew.clients.ch/41sqnraf.htm

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •