Results 1 to 2 of 2

Thread: Air-test on rafcommands (Presume it's had an engine-change?)

  1. #1
    Join Date
    Nov 2007
    Location
    Reading, Berkshire, UK
    Posts
    3,646
    Thanks
    3
    Thanked 14 Times in 14 Posts

    Default Air-test on rafcommands (Presume it's had an engine-change?)

    Hello All,
    This is just a test signal (Mods can remove it at their convenience).
    This morning (0700 UK time) when I fired-up there was no rafcommands. My Windows 8 magic connectivity prog kept telling me that rafcommands was on-line but not responding to requests on Port 80 (whatever that might be!). It said that the prob looked like a distant fire-wall glitch (it had checked mine and said it was OK!!).
    The Forum has just, apparently, come back, but the last signal is from Col Bruggy at 0346 (Forum time). The purpose of this signal is just to check that two-way comm is working.
    HTH
    Peter Davies
    Meteorology is a science; good meteorology is an art!
    We might not know - but we might know who does!

  2. #2
    Join Date
    Nov 2007
    Location
    Prague, Czech Republic
    Posts
    3,546
    Thanks
    21
    Thanked 15 Times in 14 Posts

    Default

    Hi Peter, I had the same experience, now it seems to me it is recovered.

    Pavel
    Czechoslovak Airmen in the RAF 1940-1945
    http://cz-raf.webnode.cz

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •