Page 11 of 13 FirstFirst ... 78910111213 LastLast
Results 101 to 110 of 125

Thread: Forum Issues? Please use this thread.

  1. #101
    Join Date
    Jan 2008
    Location
    Cornwall
    Posts
    2,699
    Thanks
    20
    Thanked 12 Times in 11 Posts

    Default

    same problem, still the same ????

  2. #102
    Join Date
    Jan 2008
    Location
    Delaware, USA
    Posts
    923
    Thanks
    177
    Thanked 16 Times in 11 Posts

    Default

    Pete and Alex,

    That got me flummoxed.. I know when it started happening, i made a change to make sure the CWGC database and serial search is visible to people not logged in. that in turn seemed to have triggered some Ad Code though it was not the intention.

    I reversed it now. and validated it was not happening. (Atleast that stack of ads)

    EDIT: Found the culprit - now the search should be visible even though not logged in . And no ads.
    Last edited by Jagan; 28th October 2018 at 22:17.

  3. #103
    Join Date
    Jan 2008
    Location
    Cornwall
    Posts
    2,699
    Thanks
    20
    Thanked 12 Times in 11 Posts

    Default

    Hello,
    Seems to be back to normal now.:)
    Many thanks , it was a bit wording as the adds covered the log in area of the heading.
    Alex

  4. #104
    Join Date
    Nov 2007
    Location
    Scotland
    Posts
    124
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Default

    Ive just logged in for the first time in quite some time and tried to post a message in the general section.

    I got message saying I was banned but not giving a reason why.

    Any ideas?

    Is this a decision that was taken to ban all old accounts that hadnt posted in a while.

    Let me know thanks.

    Regards Scott

  5. #105
    Join Date
    Dec 2007
    Posts
    1,011
    Thanks
    1
    Thanked 5 Times in 5 Posts

    Default

    Quote Originally Posted by Scott McIntosh View Post
    Ive just logged in for the first time in quite some time and tried to post a message in the general section.

    I got message saying I was banned but not giving a reason why.

    Any ideas?

    Is this a decision that was taken to ban all old accounts that hadnt posted in a while.

    Let me know thanks.

    Regards Scott
    Hello Scott,
    You are not banned, don't know why you got the message. As a test, I am sending you a PM in a moment, please confirm you get it and reply with a PM.

    Bruce
    http://www.filephotoservice.co.uk/
    RESEARCH AT THE NATIONAL ARCHIVES & OTHER UK INSTITUTIONS

  6. #106
    Join Date
    Dec 2007
    Posts
    1,011
    Thanks
    1
    Thanked 5 Times in 5 Posts

    Default

    Scott, I got your reply PM.

    Bruce
    http://www.filephotoservice.co.uk/
    RESEARCH AT THE NATIONAL ARCHIVES & OTHER UK INSTITUTIONS

  7. #107
    Join Date
    Jan 2008
    Location
    Delaware, USA
    Posts
    923
    Thanks
    177
    Thanked 16 Times in 11 Posts

    Default

    This happened to someone else too who is a frequent poster . but seemed to have got resolved on its own .

    Hasnt happened to me yet - so I dont know what is causing it.

    Did it happen during a reply to an existing thread (if yes - which one?) or when creating a new thread?

  8. #108
    Join Date
    Nov 2007
    Location
    Scotland
    Posts
    124
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Default

    Quote Originally Posted by Jagan View Post
    This happened to someone else too who is a frequent poster . but seemed to have got resolved on its own .

    Hasnt happened to me yet - so I dont know what is causing it.

    Did it happen during a reply to an existing thread (if yes - which one?) or when creating a new thread?
    I Think what has happened is that I logged in and then while typing the post I have been timed out and logged out.

    I tried replying to a post while not logged in and it gives the same answer.

    So it looks very much like a not being logged in issue.

    You may want to look st the software and see if the error message can be changed tp one that simply says please log in first to post or reply.

    Some people might take exception to being banned but not if you see what I mean.

    Thanks to all that replied.
    Regards Scott McIntosh

    ACIA Researcher

    Search for Air Crash Investigation & Archaeology on Facebook for our groups page.

  9. #109
    Join Date
    Jul 2011
    Posts
    38
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Me too, and there was me thinking I'd done something wrong! Thankfully all OK now.

  10. #110
    Join Date
    Feb 2009
    Location
    Northumberland, UK
    Posts
    3,698
    Thanks
    7
    Thanked 64 Times in 61 Posts

    Default

    Hello

    Just got a Firefox security warning after clicking on a link from Google (https://www.rafcommands.com/database/serials/V6735):

    Warning: Potential Security Risk Ahead
    Firefox detected a potential security threat and did not continue to www.rafcommands.com. If you visit this site, attackers could try to steal information like your passwords, emails, or credit card details.


    Obviously it's fine (I hope!), but just so the Mods are aware.

    Regards

    Simon

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •