Page 12 of 13 FirstFirst ... 28910111213 LastLast
Results 111 to 120 of 121

Thread: Forum Issues? Please use this thread.

  1. #111
    Join Date
    Jan 2008
    Location
    Delaware, USA
    Posts
    902
    Thanks
    167
    Thanked 14 Times in 10 Posts

    Default

    It's fine Simon.

    Essentially the site is still on http:// and not https://.. so if someone uses a https:// url. The warning appears.

  2. #112
    Join Date
    Feb 2009
    Location
    Northumberland, UK
    Posts
    3,587
    Thanks
    6
    Thanked 60 Times in 57 Posts

    Default

    Thanks Jagan. I was sure it was fine, I just wanted to make you aware that Firefox was claiming there was a potential problem.

    Regards

    Simon

  3. #113
    Join Date
    Nov 2007
    Location
    Dublin
    Posts
    4,421
    Thanks
    3
    Thanked 22 Times in 22 Posts

    Default

    I've checked it on Chrome and IE just there now, and there are warnings also. For info

  4. #114
    Join Date
    Dec 2007
    Location
    Hornsea, East Yorkshire, UK
    Posts
    3,789
    Thanks
    1
    Thanked 23 Times in 22 Posts

    Default

    Hi

    Is there a problem with the Databases, I keep getting a message saying 'unable to connect'

    Malcolm

  5. #115
    Join Date
    Jan 2008
    Location
    Delaware, USA
    Posts
    902
    Thanks
    167
    Thanked 14 Times in 10 Posts

    Default

    the service provider had some db issues - everything is back up earlier.

  6. #116
    Join Date
    Dec 2007
    Location
    Hornsea, East Yorkshire, UK
    Posts
    3,789
    Thanks
    1
    Thanked 23 Times in 22 Posts

    Default

    Cheers Jagan

    I am connected again

    Malcolm

  7. #117
    Join Date
    Feb 2009
    Location
    Northumberland, UK
    Posts
    3,587
    Thanks
    6
    Thanked 60 Times in 57 Posts

    Default

    Are the databases down again?

    I'm getting 'Could not connect to the RAF DB database' when I try to access the P.o.W. lists.

    regards

    Simon

    EDIT - the 'old site' P.o.W. list seems to work okay: http://www.rafcommands.com/old-site/air-force-pows/

    EDIT 2 - it's working now. Thank you.
    Last edited by wwrsimon; 17th June 2019 at 16:57. Reason: typo

  8. #118
    Join Date
    Feb 2009
    Location
    Northumberland, UK
    Posts
    3,587
    Thanks
    6
    Thanked 60 Times in 57 Posts

    Default

    Helo, me again! I'm getting the following error message while trying to visit www.rafcommands.com on Firefox (v.68.0.1). Safari is working fine.

    Your server is running PHP version 5.5.38 but WordPress 5.2.2 requires at least 5.6.20.

    Regards

    Simon

  9. #119
    Join Date
    Jan 2008
    Location
    Delaware, USA
    Posts
    902
    Thanks
    167
    Thanked 14 Times in 10 Posts

    Default

    Simon, i seem to be getting the same error when using firefox - but not on chrome or IE! working on the issue.. the wordpress install got corrupted that i am trying to fix now.

    Edit - I have fixed the issue - but had to find a new template and do a clean installation for the main site.. maybe a bit garish colors, but we gotta live with it.
    Last edited by Jagan; 7th August 2019 at 12:00.

  10. #120
    Join Date
    Nov 2007
    Location
    Prague, Czech Republic
    Posts
    3,426
    Thanks
    19
    Thanked 13 Times in 12 Posts

    Default

    Hi chaps, I am also using Firefox (v.68.0.1) and I have no problem at all since I have upgraded to this version.

    Pavel
    Czechoslovak Airmen in the RAF 1940-1945
    http://cz-raf.webnode.cz

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •