Page 2 of 12 FirstFirst 123456 ... LastLast
Results 11 to 20 of 113

Thread: Forum Issues? Please use this thread.

  1. #11
    Join Date
    Jan 2008
    Location
    Delaware, USA
    Posts
    872
    Thanks
    136
    Thanked 7 Times in 4 Posts

    Default

    Is the "I appeared to be logged out even after I logged in" problem still happening?

  2. #12
    Join Date
    Nov 2007
    Location
    Bewdley, UK
    Posts
    2,698
    Thanks
    0
    Thanked 1 Time in 1 Post

    Default

    Hi Jagan,

    Yes as before,

    Log in, page goes to same as if not logged. However if refresh done then shown as logged in without having to repeat the input.

    Navigate away and shown as not logged in, refresh page and shows logged in.

    Regards
    Ross
    The Intellectual Property contained in this message has been assigned specifically to this web site.
    Copyright Ross McNeill 2015/2018 - All rights reserved.

  3. #13
    Join Date
    Jan 2008
    Location
    Delaware, USA
    Posts
    872
    Thanks
    136
    Thanked 7 Times in 4 Posts

    Default

    Should i take it this problem is now resolved?

    I havent seen any double posts last couple of days..

  4. #14
    Join Date
    Aug 2011
    Posts
    1,686
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Default

    Jagan

    I still have to refresh the page after I have logged in (before it shows the response boxes) and refresh the page to see any posts that I have added ... so something is still not quite right (but I am managing to work my way around the problems).

    Regards

    Pete
    Main areas of research:

    - CA Butler and the loss of Lancaster ME334 (http://rafww2butler.wordpress.com/ )
    - Aircrew Training (Basic / Trade / Operational / Continuation / Conversion)
    - The History of No. 35 Squadron (1916 - 1982) (https://35squadron.wordpress.com/)

    [Always looking for copies of original documents / photographs etc relating to these subjects]

  5. #15
    Join Date
    Jan 2008
    Location
    Delaware, USA
    Posts
    872
    Thanks
    136
    Thanked 7 Times in 4 Posts

    Default

    Thanks Pete.

    I will try to and do another fix shortly.. will wait for the weekend to give it a shot.. till then the refresh after logging in once should be the work around.

  6. #16
    Join Date
    Nov 2007
    Location
    Dublin
    Posts
    4,365
    Thanks
    3
    Thanked 14 Times in 14 Posts

    Default

    As a by the by, I am simply logged in always on the two computers I use most often, the home and work laptops. I'm rarely logged out of the site and have no issues.

    i.e. when logging in some months back i told the computers to remember my details. See no reason to be logging out after each visit to the site.



    EDIT: quite funny, in that just now it had dumped me off and I had to log back in , oh well.
    Last edited by dennis_burke; 9th April 2015 at 15:31. Reason: talking through my hoop
    Dennis Burke
    - Dublin

    Foreign Aircrew and Aircraft Ireland 1939-1945
    www.ww2irishaviation.com

  7. #17
    Join Date
    Jan 2012
    Posts
    163
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    I logged in without problems, but I hit "Refresh" just to make sure.
    I wrote my reply to a thread, and I clicked on "Post Quick Reply."
    A box immediately appeared saying that I was not logged in.

    I left the site then looked back about 45 minutes later but my post was not there.
    I logged in again, replied to the thread again, and clicked on "Post Quick Reply."
    The "You Are Not Logged In" box did NOT appear, but I clicked on "Refresh" just to make sure.

    My reply to the thread posted as it should.

  8. #18
    Join Date
    Jan 2012
    Posts
    163
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    This is a possible workaround in the event that your post doesn't work properly:

    Before you click on "Post Reply" highlight all what you have written and copy it.
    Then, if your post doesn't work, you can paste it into the reply field when you re-post.

    This saves you having to re-write your post all over again.

  9. #19
    Join Date
    Nov 2007
    Location
    Berkshire
    Posts
    2,207
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Hi Jagan
    There are still times when I have to login on 1st opening the website but for the past few days it has got me logged in and kept me there for the rest of the day including shutting down the PC(although I usually don't log out from Rafcommands.) During the "problem" I could select a thread and when it came up all the indications that I was logged in were present and I could reply to the thread, but to select a new thread of interest I had to go back through General Category when I was not recognised again and it seemed that the problem was connected to General Category. I have since wondered if the version of Windows made a contribution. I have a new PC with Windows 8.1 and it did refuse, for a while, to allow me to type in my password to open it up, but by doing a Restart it went back to normal. This version has developed a reputation for quirky happenings and is about to be replaced by Windows 10(in my case for Free!!). After disappearing for a day RafCommands seems to have settled down to normality. Thanks for your efforts
    Regards
    Dick

  10. #20
    Join Date
    Nov 2015
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Editing thread title and first post

    Hi I can edit my reply posts in someone else's thread - an "Edit Post" button is shown. However I do not seem to be able to edit a thread I started, either the heading or my first post. I wanted to change a detail. No "Edit" button visible. Can you help? Brian

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •