Page 4 of 12 FirstFirst 12345678 ... LastLast
Results 31 to 40 of 117

Thread: Forum Issues? Please use this thread.

  1. #31
    Join Date
    Jan 2008
    Location
    Delaware, USA
    Posts
    895
    Thanks
    163
    Thanked 12 Times in 8 Posts

    Default Downham Market & Horsa Glider Arrivals (Recovered Thread)

    I recovered about 45 posts are so from March 1st and 2nd.. some of them may 're-appear' in various threads . + This thread was created as well.
    For my reference, threads 19976, 19977, 19978 were created
    Posts 116818 to 116866 were imported.
    Last edited by Jagan; 6th March 2016 at 20:13.

  2. #32
    Join Date
    Aug 2011
    Posts
    1,698
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Default

    When viewing threads in linear mode today, some of the posts are missing ; however, all posts can be viewed by switching to hybrid mode.

    An example is the Flight Engineer training WWII thread which only shows 8 posts in linear mode, but 13 in hybrid mode

    Is this just me or are others experiencing the same problem?

    Regards

    Pete
    Last edited by PeteT; 26th March 2016 at 10:32.
    Main areas of research:

    - CA Butler and the loss of Lancaster ME334 (http://rafww2butler.wordpress.com/ )
    - Aircrew Training (Basic / Trade / Operational / Continuation / Conversion)
    - The History of No. 35 Squadron (1916 - 1982) (https://35squadron.wordpress.com/)

    [Always looking for copies of original documents / photographs etc relating to these subjects]

  3. #33
    Join Date
    Dec 2007
    Posts
    1,011
    Thanks
    1
    Thanked 5 Times in 5 Posts

    Default

    You are not alone, and I have notified Jagan. I hadn't sussed the hybrid trick, just the missing posts.
    Thanks,
    Bruce
    http://www.filephotoservice.co.uk/
    RESEARCH AT THE NATIONAL ARCHIVES & OTHER UK INSTITUTIONS

  4. #34
    Join Date
    Jan 2008
    Location
    Delaware, USA
    Posts
    895
    Thanks
    163
    Thanked 12 Times in 8 Posts

    Default

    Its related to the recent DB outage. when i imported the post numbers 116818 to 116866 , four of these went into that thread #19927. Those thread total didnt get updated.

    So any thread that has posts with the numbers from the above range, those post totals will be missing.

    Added:

    Following threads will have mismatched totals, and the number of posts the totals are not reflecting.

    12633 Belgian Casualty 24 Sqn SAAF 6-3-1944 not on CWGC 9
    16003 No. 241 OCU, Dishforth - pilots in period Nov 194... 2
    16935 440814 - Unaccounted Airwoman & Airmen - 14-8-... 5
    17681 3 090 148 W/Cdr D. F. Bates first names 6
    19318 S/Ldr du Boulay DFC 1
    19927 Flight Engineer training WWII 4
    19946 61 Sqn Hampden X2981, October 1940 - individual le... 2
    19950 Assistance with weather and sorties over operation... 6
    19954 151 Sqn loss 17/11/41 2
    19976 Downham Market & Horsa Glider Arrivals (Recove... 5
    19977 Anson Loss 29 Sep 44 3
    19978 Lancaster PB357 7 SQN 4


    Good Catch on the anomalies! I thought I captured all - now i know what else needs to be done .

    ADDED later:

    Pete, Bruce, Can you confirm the only anomaly i see is that the posts "total" in the forum listing page is not correct?

    When i open a thread - whether in linear or in hybrid, I am seeing all the posts that should be there. Even though the forum index count is a bit off

    ADDED YET later:

    All thread post totals updated.. the problems are now resolved. Bruce confirmed its working.
    Last edited by Jagan; 26th March 2016 at 23:36.

  5. #35
    Join Date
    Dec 2007
    Posts
    1,011
    Thanks
    1
    Thanked 5 Times in 5 Posts

    Default

    Jagan,
    I still get the same effect: shows 8 replies in list view, 10 posts display when opened with link to page 2 that doesn't work.
    Bruce
    http://www.filephotoservice.co.uk/
    RESEARCH AT THE NATIONAL ARCHIVES & OTHER UK INSTITUTIONS

  6. #36
    Join Date
    Aug 2011
    Posts
    1,698
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Default

    Just to let you know that I am still experiencing "missing posts" where I receive an e-mail to say there is an update but nothing shows up

    eg http://www.rafcommands.com/forum/sho...an-identified: e-mail received "The airman was: 1614168 Sgt (W.Op./Air Gnr.) Raymond Leslie LEE RAFVR, lost on 18/19 July, 1944, in No.138 Sqn Halifax V LL387. BCL5/339. ... Col."

    I can't even view them in hybrid mode today.

    Regards

    Pete

    [PS: I guess it is possible that the post was subsequently deleted by the poster]
    Main areas of research:

    - CA Butler and the loss of Lancaster ME334 (http://rafww2butler.wordpress.com/ )
    - Aircrew Training (Basic / Trade / Operational / Continuation / Conversion)
    - The History of No. 35 Squadron (1916 - 1982) (https://35squadron.wordpress.com/)

    [Always looking for copies of original documents / photographs etc relating to these subjects]

  7. #37
    Join Date
    Nov 2007
    Posts
    470
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Hi

    Is anyone suffering from very slow speeds on the board?

    I am in UK and use Virgin cable broadband which has genuinely VERY fast download speeds. For 2 or 3 weeks now I have found RAF Commands very slow. Opening a forum is very slow and quite often opening individual threads is very slow.

    I do not have this problem with any of the other boards that I visit?

    Steve

  8. #38
    Join Date
    Aug 2011
    Posts
    1,698
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Default

    Steve

    I am also experiencing slow speeds (both accessing and using the site) .... so I think there is a gremlin in the works somewhere

    Regards

    Pete
    Main areas of research:

    - CA Butler and the loss of Lancaster ME334 (http://rafww2butler.wordpress.com/ )
    - Aircrew Training (Basic / Trade / Operational / Continuation / Conversion)
    - The History of No. 35 Squadron (1916 - 1982) (https://35squadron.wordpress.com/)

    [Always looking for copies of original documents / photographs etc relating to these subjects]

  9. #39
    Join Date
    Oct 2008
    Posts
    6,369
    Thanks
    0
    Thanked 32 Times in 31 Posts

    Default

    Hello,

    Same problems here in OZ, so not a local issue. Makes dial-up look flash!

    Col.

  10. #40
    Join Date
    Dec 2007
    Posts
    1,011
    Thanks
    1
    Thanked 5 Times in 5 Posts

    Default

    Same for me. Oddly, though, I logged in earlier from my phone and it seemed normal. Since I am hopelessly ignorant on techie matters I do not know if that means anything, but it might help someone in a hurry.

    Bruce
    http://www.filephotoservice.co.uk/
    RESEARCH AT THE NATIONAL ARCHIVES & OTHER UK INSTITUTIONS

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •