Page 6 of 13 FirstFirst ... 2345678910 ... LastLast
Results 51 to 60 of 121

Thread: Forum Issues? Please use this thread.

  1. #51
    Join Date
    Dec 2007
    Posts
    1,011
    Thanks
    1
    Thanked 5 Times in 5 Posts

    Default

    OK, not a technical answer but here goes:
    link one was slow to open, search within it quick;
    link two was very slow to open, search within very quick.

    HTH
    Bruce
    http://www.filephotoservice.co.uk/
    RESEARCH AT THE NATIONAL ARCHIVES & OTHER UK INSTITUTIONS

  2. #52
    Join Date
    Nov 2007
    Location
    Wiltshire
    Posts
    2,497
    Thanks
    0
    Thanked 2 Times in 2 Posts

    Default

    Jagan

    Both almost instantaneous on Google and AOL, in opening and with internal searches .

    Brian

  3. #53
    Join Date
    Nov 2007
    Location
    Canada, eh
    Posts
    1,217
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Painfully slow here in Canuckistan as well.

  4. #54
    Join Date
    Jan 2008
    Location
    Delaware, USA
    Posts
    903
    Thanks
    167
    Thanked 14 Times in 10 Posts

    Default

    Hmm.. I pointed the Front Page site www.rafcommands.com (which is on wp) to a new MySQL server - and it appears to be rather fast...

    To confuse matters, the forum seems fine at this point too..

  5. #55
    Join Date
    Dec 2007
    Posts
    1,011
    Thanks
    1
    Thanked 5 Times in 5 Posts

    Default

    Yup, forum is quick. Just like the good ole days.
    Bruce
    http://www.filephotoservice.co.uk/
    RESEARCH AT THE NATIONAL ARCHIVES & OTHER UK INSTITUTIONS

  6. #56
    Join Date
    Jan 2008
    Location
    Delaware, USA
    Posts
    903
    Thanks
    167
    Thanked 14 Times in 10 Posts

    Default

    Fingers crossed... But dont hold your breath.. maybe its a "Time of the day" issue...

    what I would like to confirm is if tomorrow the forum slows down again, please try these four links and report on performance

    www.rafcommands.com (pointed to new SQL DB)
    www.rafcommands.com/forum (pointed to old SQL DB)
    www.rafcommands.com/database/wardead (pointed to new SQL DB)
    www.rafcommands.com/archive/index10.php (no SQL DB)

  7. #57
    Join Date
    Nov 2007
    Location
    Wiltshire
    Posts
    2,497
    Thanks
    0
    Thanked 2 Times in 2 Posts

    Default

    Just to confirm that at 0815 GMT I'm now receiving immediate responses on AOL, Jagen. Many thanks for sorting the matter out so quickly.

    Brian

  8. #58
    Join Date
    Feb 2009
    Location
    Northumberland, UK
    Posts
    3,587
    Thanks
    6
    Thanked 60 Times in 57 Posts

    Default

    Jagan

    In reply to your post #56 - 10.00 am here in the UK - of the four links, the first one was slow, but the rest loaded very quickly.

    Simon

    EDIT - my reply was very slow to load, and I got the pop-up message 'This page is asking you to confirm that you want to leave - data you have entered may not be saved' again
    Last edited by wwrsimon; 2nd August 2016 at 09:06.

  9. #59
    Join Date
    Nov 2007
    Posts
    330
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Seems to be OK now
    Researching my father's time with 50 Squadron, 97 Squadron, Dulug Luft, Stalag Luft VI, Stalag 357 and Stalag Luft III.

    http://wallyswar.wordpress.com/

  10. #60
    Join Date
    Nov 2007
    Posts
    473
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Well it's not OK for me!!!! All references are to UK time.

    This morning around 0800 I connected very easily "just like the old days". That experience was repeated again during the morning.

    After lunch around 1400 I could not connect at all could not get on the board and of course did not progress. I have made 3 or 4 attempts this afternoon without success and now at 2030 this is my first success in actually getting through to this thread - which has taken probably 6 to 8 minutes.

    I see that on the "General Category" there are no posts since early afternoon so I am wondering whether others are having the same problems?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •