Results 1 to 2 of 2

Thread: NAA images not displaying?

  1. #1
    Join Date
    Nov 2007
    Location
    New Zealand
    Posts
    1,883

    Default NAA images not displaying?

    Anyone experienced difficulty in displaying images of digitised files on the National Archives of Australia site over the weekend?

    I can bring up a file, but when clicking on the digitised image icon it only takes me part way through the process and I do not get to see the actual document image. I've checked more than one such record but get the same non result each time.

    Errol

  2. #2
    Join Date
    Oct 2008
    Posts
    5,971

    Default

    Errol,

    Usual National Archives of Australia antics. They arbitrarily restrict access to their files, usually around 10.00 pm Saturday nights. They do this without any warning, or notice to the public. This has been going on for at least 14 years to my knowledge. It was particularly bad in the old days.

    For a little while, after complaints, they did notify the restrictions (on their Home Page, and a header on the file page), but they have slipped back into their old arrogant ways. Their excuse in the past has been, "Due to maintenance on site" - fair enough - but they should tell people.

    They are answerable directly to one Minister, so not subject to the usual Public Service scrutiny (Ombudsman etc). They are an elitist lot.

    Col.
    Last edited by COL BRUGGY; 22nd April 2018 at 04:55.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •