View Full Version : TNA website again

13th January 2010, 01:20
How many times do I have to search for the same keyword for it to realise that they do have files with said keyword.

I have been searching for, among other things, 34 MU, using the search term 34 restricted to AIR and then AIR 29. It is on the register as No. 34 so normally searching for just 34 works fine, but not tonight.

13th January 2010, 05:22

13th January 2010, 08:44
I don't think the problem is a simple one as identifying the file number Alan. I believe there's something fundamentally wrong with the NA search engine - see my post 7 at http://www.rafcommands.com/forum/showthread.php?t=7172

I should have got round to raising the issue with the NA, but have been otherwise engaged.


13th January 2010, 10:53
Brian I think you could be right.

I've tried several times to access the combat reports and ORB's for 263 and 137 squadron during the past week, as I have done in the past and it continually tells me that no such records exist. Even when I enter the correct file number.


13th January 2010, 11:23
Being an IT whiz is the last thing I am likely to claim for myself but I feel I have learnt to make this work reasonably well. I have read Brians post #7 on the other thread and I agree that PROCAT (do we call it that anymore) does seem to behave quite strangely at times.

I think the main problem with the issue in this thread is that the main entry on the catalogue for the file that ALClark seeks is simply "Operations Record Book" it is not "No 34MU Operations Record Book". From my experience this is a problem in all the NA series that hold ORBs - AIR 24, 25, 26, 27, 28 and 29. The situation is exacerbated in AIR 29 because it holds "Miscellaneous Units" and usually each piece contains perhaps five or six separate ORBs altho this is not the case with AIR29/997 which is only 34MU. In my experience altho it takes a bit longer the best approach is to use the "browse from here" button. So enter "AIR 29" in the "go to reference" box; click on "browse from here" and then open up the list be clicking on the red plus signs. In AIR29 the ORBs are arranged in alphabetical order starting with "embarkation units" so clearlu MUs will not be at the beginning. I usually try out a piece number eg AIR29/500 to see where I am in the alphabet and then add 100 or take off 50 etc to home in.

If you are searching using a specific file number then you should enter that at the top left "go to reference" not in the main search page.

Its OK if you don't weaken


13th January 2010, 13:58
Unfortunately it's not that simple Steve.

I'm entering file references I know exist (by browsing through adjacent files) only to be told they don't exist.


bruce dennis
13th January 2010, 17:03
Brian, to be clear, are you getting this message after putting in file numbers (such as AIR41/47) or file titles (such as 'The RAF in Maritime War ')?


13th January 2010, 17:25
As per first example ie AIR 1/1234


13th January 2010, 18:42

I'm joining you about this TNA online catalogue thread.

I usually have no problem personally to find a reference in the catalogue, especially aviation related items. Recently a friend of mine asked me to get him references about army units who fought in the Boulogne and Calais area in September 1944. I've explained him how to research by himself, and he failed on many occasions. So I decided to give it a go and I struggled a little but somewhat managed. I sometimes got the message "no such file exists" or the like, so I thought that indeed, there's no document about that unit, but I'm beginning to wonder.

I confirm that sometimes, entering a specific unit or a file reference that you know it really exists gives a message error. Not very often, but I've also seen that myself.


13th January 2010, 18:51

Did you try it without the gap: AIR1/1234 ?

I was trying to look up something recently and have an idea that it didn't like a gap after AIR.

Just a suggestion.


But yes, the browser does seem to throw up some wobblies of 'No such File' when you know full well it's in there somewhere.

13th January 2010, 19:42
It worked for me this afternoon, and still is working as it should. Instead of being told that there were no AIR 29 docs with 34 in the title it is currently bringing up 25, including the three I was looking for (I had one in my notes already and guessed at the second from the 46-50 ORB for 28 MU).