Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 38

Thread: Log-in problem

  1. #11
    Join Date
    Feb 2009
    Location
    Northumberland, UK
    Posts
    5,270
    Thanks
    184
    Thanked 455 Times in 432 Posts

    Default Re: Log-in problem

    Still ongoing for me, sorry!

    I've got the General Category (http://www.rafcommands.com/forum/for...neral-Category) as a bookmark, and when I go directly to that I'm not logged in.

    However if I go to the Forum main page via the link at the top of the page (i.e. Forum -> General Category) I am logged in, then can go back to my bookmarked page and it's fine.

    Regards

    Simon
    Researching R.A.F. personnel from the North East of England

  2. #12
    Join Date
    Nov 2007
    Location
    Reading, Berkshire, UK
    Posts
    4,663
    Thanks
    131
    Thanked 120 Times in 111 Posts

    Default Re: Log-in problem

    Hello All,
    Problem continuing thista. However, I take the easy way out (being idle by nature!!) and simply log in twice! It's a pain, but it works! I belong to that religious sect who's mantra is "If it works - don't fix it!".
    Peter Davies
    Meteorology is a science; good meteorology is an art!
    We might not know - but we might know who does!

  3. #13
    Join Date
    Jan 2011
    Posts
    8,633
    Thanks
    444
    Thanked 637 Times in 567 Posts

    Default Re: Log-in problem

    Same for me but if I click on FORUMS it works

  4. #14
    Join Date
    Apr 2017
    Location
    Canberra
    Posts
    494
    Thanks
    48
    Thanked 79 Times in 73 Posts

    Default Re: Log-in problem

    Login sometimes returns this screen + message
    "Invalid Redirect URL (http://www.rafcommands.com/)"
    For some little while now & not every login.
    My setup is Windows 10/Firefox latest edns/updates.

    Had not appeared for some days, returned this day on 2nd login.
    If this is the same or a variant of login glitch being reported, it's easily worked around.
    Just click either the What's new? or the Forum button in the header...
    Last edited by Don Clark; 9th March 2023 at 21:27.
    Toujours Ó propos

  5. #15
    Join Date
    Nov 2007
    Location
    Vancouver Island, British Columbia, Canada
    Posts
    1,231
    Thanks
    3
    Thanked 42 Times in 40 Posts

    Default Re: Log-in problem

    Weird. Not logged in when I select my General Category bookmark but become logged in when I subsequently select this thread!

    Not getting the Invalid Redirectů message anymore.

    Robert

  6. #16
    Join Date
    Nov 2007
    Location
    Mallow, Ireland
    Posts
    467
    Thanks
    1
    Thanked 3 Times in 3 Posts

    Default Re: Log-in problem

    I am experiencing the same as Rob above. If I click refresh or go to a thread I am logged in without having to re-enter my ID and password.
    Per Speculationem Impellor ad Intelligendum

  7. #17
    Join Date
    Jan 2008
    Location
    Delaware, USA
    Posts
    1,559
    Thanks
    805
    Thanked 279 Times in 185 Posts

    Default Re: Log-in problem

    So the invalid URL problem is gone, but now we see this "Not logged in - but logged in if you click the link" issue..

    I am running out of ideas :D!

  8. #18
    Join Date
    Nov 2007
    Location
    Vancouver Island, British Columbia, Canada
    Posts
    1,231
    Thanks
    3
    Thanked 42 Times in 40 Posts

    Default Re: Log-in problem

    Jagan,

    I know nothing about an SSL but how important is it, given it may be the root case of the problem? If not so much, would it be worth turning it off?

    Robert

  9. #19
    Join Date
    Nov 2007
    Location
    Vancouver Island, British Columbia, Canada
    Posts
    1,231
    Thanks
    3
    Thanked 42 Times in 40 Posts

    Default Re: Log-in problem

    Seems one has to go down one level of the site menu tree to activate the secure-indicating padlock next to the site address at the top of the page, assuming one is already logged in.

    So for now I’ve changed my shortcut to access the Forum level rather than the General level, where I usually enter. That way when I select General I am logged in and see only the new posts in bold as before rather than having to pick a post to activate the secure connection. For me, that feels tidier and more familiar.

    Hope I’m making sense here!

    Robert
    Last edited by robstitt; 11th March 2023 at 14:01. Reason: Clarity

  10. The Following User Says Thank You to robstitt For This Useful Post:

    wwrsimon (11th March 2023)

  11. #20
    Join Date
    Nov 2007
    Location
    Vancouver Island, British Columbia, Canada
    Posts
    1,231
    Thanks
    3
    Thanked 42 Times in 40 Posts

    Default Re: Log-in problem

    Follow-up question for Jagan: how important is it to be seeing the padlock versus the Not Secure text by the site address when using the forum?

    Robert

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •